Support » Plugin: Events Manager » Do not support the zoom parameter

  • Resolved Jermbugs

    (@jermbugs)


    I was wondering if you could please add a zoom parameter for the Google Map option within your plugin? Currently there is no option for this, and if one event is listed, the Google Map is zoomed all the way in and the map is not presented well.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • For now, you can set the zoom level in:
    wp-content/events-manager/includes/js/events-manager.js. Search for “zoom”, should be around line 930.

    Please note:
    This will be lost when updating the plugin.

    (Just a user too)

    Thread Starter Jermbugs

    (@jermbugs)

    Hi Patrick,

    Thank you for the temporary fix. I will definitely use it for now. I hope the plugin developer can add this setting/ability into the actual plugin soon.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Do not support the zoom parameter’ is closed to new replies.