Support » Plugin: Floating Sidebar Share Buttons » Do not show settings

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Profitquery Team

    (@schemotechnik)

    Hi. Try to use url without symbol * for work on both url you could setup to show for ur that would contain this part

    example.com/products/

    Thread Starter whirlgirlz

    (@whirlgirlz)

    Hi. Thanks for getting back to me. I’m not sure that I understand your response. Can you clarify – is there a way to have it show up on example.com/products/product-name BUT NOT on example.com/products/ (without listing every product url)?

    Thank you.

    Plugin Author Profitquery Team

    (@schemotechnik)

    Hi. Thanks, we find a bug and fix it, please clear your browser cache and setup urls.
    1) set DO NOT SHOW example.com/products/
    2) set SHOW example.com/products/product-name/

    and all must be fine

    Thread Starter whirlgirlz

    (@whirlgirlz)

    Hi,

    Thanks for getting back. If I have hundreds of products, is there a way to use a wildcard to cover them all? So, like this:

    2) set SHOW example.com/products/*

    Otherwise, I would need to list out every product URL which again is very, very many.

    Plugin Author Profitquery Team

    (@schemotechnik)

    Unfortunally in this version we have not a regular mask to check.
    You could use same part of url for pages which need to be work with PQ

    for examble you close urls that contain /products/
    and enable url that would contain /<some text>-withpq-<some text>/ or just text flag
    -with-pq-

    for ex:
    /products/some-special_products_1-with-pq/ – pq work
    /products/some-special_products_2/ – pq not work
    etc.

    Thread Starter whirlgirlz

    (@whirlgirlz)

    Okay, thank you.

    Plugin Author Profitquery Team

    (@schemotechnik)

    Not at all, in the next version i will add mask issue

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Do not show settings’ is closed to new replies.