Support » Plugin: Testimonials Widget » Do not show images in widget – not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Michael Cannon

    (@comprock)

    Are you sure you’re working with the correct sidebar widget for that page?

    Did you ensure theCSS class in the widget is the same on that page?

    Checking “Hide images” is the correct way to make the widget images to not be included.

    kathysites

    (@kathysites)

    Hi Michael,
    Thank you for your help on this.
    I am not sure what you mean by the CSS class being the same. I have not edited any CSS relating to the widget.
    Here’s a screen shot of the settings for the widget in the sidebar:
    http://ragthymegardening.com/wp-content/uploads/2013/02/testimonial-widget-hide-images.jpeg

    Plugin Author Michael Cannon

    (@comprock)

    It’s not a CSS issue.

    I’m having the trouble of not being able to reproduce the error on my dev systems.

    Doubtful this is the trouble, but are you positive you’ve got the latest Testimonials Widget release activated?

    kathysites

    (@kathysites)

    I installed it yesterday, Version 2.7.16. I can give you admin access if you are interested in checking out the back end.

    Plugin Author Michael Cannon

    (@comprock)

    You send details via http://aihr.us/contact-aihrus/.

    Plugin Author Michael Cannon

    (@comprock)

    Ah… The picture is within the testimonial content. Take it out and put into the Featured Image meta box. Then you’ll control to show or hide.

    kathysites

    (@kathysites)

    Thanks, Michael, that was it. Still bit of a newbie to WP and exactly when you use “featured image.”

    I have a question how to get a “read more” link to show but I’ll search through the forum first (maybe it’s in your paid version?)

    Plugin Author Michael Cannon

    (@comprock)

    You’re welcome.

    Read more links, caching, excerpts, and more are part of the premium version.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Do not show images in widget – not working’ is closed to new replies.