Support » Plugin: Hupso Share Buttons for Twitter, Facebook & Google+ » Do not show buttons in excerpts

Viewing 1 replies (of 1 total)
  • Plugin Author kasal

    (@kasal)

    Hi Fabio, This feature has just been added. Please update your plugin to the latest version, go to plugin settings and uncheck “Excerpts”.

Viewing 1 replies (of 1 total)
  • The topic ‘Do not show buttons in excerpts’ is closed to new replies.