Support » Plugin: Edit Author Slug » Do not see author area in permalinks settings

Viewing 1 replies (of 1 total)
  • Plugin Author Brandon Allen

    (@cnorris23)

    It appears that the description never got updated. I’m almost positive I published the updates, but apparently not. Also, the screenshots haven’t been updated, but I know I forgot to update those.

    The settings can be found under Settings > Edit Author Slug in your dashboard. I’ll get those updates pushed soon 😉

Viewing 1 replies (of 1 total)
  • The topic ‘Do not see author area in permalinks settings’ is closed to new replies.