Support » Plugin: Print-O-Matic » Do Not Print & Multiple Elements

  • Resolved Akiko Design

    (@akikodesign)


    So I’ve been going round in circles trying to resolve this without any success, so time to reach out and ask for help!

    I’ve used the shortcode [print-me] on the below page and all works very nicely:
    https://www.akikodesign.com/legal/terms-conditions-for-supply-of-services/

    Then, within the plugin settings I have added .wp-block-buttons to the ‘Do Not Print Elements’ to exclude the button at the end of our page – again, all working very nicely.

    However, you will see on our site that in the bottom left hand corner we have a couple of circular icons and one (or both) of these seems to be getting included on the print layout and it’s overlapping text. No matter what I try, I don’t seem to be able to add multiple elements to this setting. Ideally I want to carry on just using the default [print-me] short-code as we’ll never want to include any of these elements on our print friendly page.

    Any assistance would be greatly appreciated.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter Akiko Design

    (@akikodesign)

    Not to worry on this, we have managed to achieve it through custom CSS rather than the plugin settings so all good.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.