Support » Plugin: Popups - WordPress Popup » Do not pop window appears in wordpress post

  • This is the code I used:

    Please support this site 🙂

    By clicking on one of the buttons below to help us reach more people
    Thank you!

    [Spu-facebook href = “https://www.facebook.com/elpsicoasesor” layout = “box_count” show_faces = “false” share = “Default” action = “Default” width = “”]

    [spu-twitter user = “https://twitter.com/elpsicoasesor” show_count = “true” size = “Default” lang = “” text = “Default”]

    You can help me on this? thank you 🙂

    My blog is The Psicoasesor

    https://wordpress.org/plugins/popups/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Damian

    (@timersys)

    Hi Ulises and what rules are you using? Also how are you displaying the popup? After x senconds or after % scroll of the page? A screenshot of your settings will be really helpful

    Plugin Author Damian

    (@timersys)

    Also check that your theme footer.php include wp_footer()

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Do not pop window appears in wordpress post’ is closed to new replies.