Support » Plugin: Spam Free WordPress » Do not install this plugin: unsupported since 2016

  • hanshjc

    (@hanshjc)


    Do not install this plugin: it’s unsupported since 2016 and does not work any longer.

  • The topic ‘Do not install this plugin: unsupported since 2016’ is closed to new replies.