Support » Plugin: SyntaxHighlighter Evolved » do NOT install this

  • Unfortunately the idea of this plugin is GREAT, but the execution is TERRIBLE.

    Once you’ve spent god knows how long to use it, your site gets wrecked whenever you update a page. This can be after updating WordPress OR the plugin or god knows what.

    Only use this if you never ever update anything anymore.

    I ended up with countless & in my code examples whereever I put a & (ampersand). And since this happens randomly you can’t really trust your pages anymore.

  • You must be logged in to reply to this review.