Support » Plugin: Post Status Notifier Lite » Will break if using PHP under version 5.2

  • [Title amended]

    This is just a warning to everyone, do not install the plugin.

    There is a Timestamp error and it will break your website.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Timo Reith

    (@worschtebrot)

    Sorry for that. It was a problem only under PHP 5.2. I fixed it with version 1.0.5

    Thanks, it’s working now. However, it’s not sending out notifications.

    Plugin Author Timo Reith

    (@worschtebrot)

    Thanks for your feedback.

    Do you get other emails of your WordPress installation, like on user registration etc? Because the plugin uses the WP builtin email functionality. What are the settings of the rule which should match the post transition?

    Did you test it on a production or local test server?

    Another thing could be spam detection. Maybe the generated contents of the notification mails match with some spam filters, eg if the post title or the post url contain some spam suspicious words.
    Another option would be to check the server error log if there is some email related message.

    Plugin Author Timo Reith

    (@worschtebrot)

    What is of special interest for finding the solution are the recepient / cc settings. If you set the recepient to post author, does the author have a valid email address? Same thing for the admin setting.
    If you did not, you could add a cc recipient just to double check if a mail gets send.
    I just check all of the conditions on a windows test machine with local Papercut (local email server) and it works fine. Same thing on the server side with Linux or Dev machine with Mac Os.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Will break if using PHP under version 5.2’ is closed to new replies.