Support » Plugin: Libsyn Podcasting Plugin » DO NOT install – it will corrupt your website

  • It has corrupted my website by BLOCKING my Podcast PAGE.

    even when I unistalled it and cleared the cache – that error is still in.

    I now have to restore my website from backup.

    Shame on you Libsyn for releasing this Beta version without a warning!

Viewing 1 replies (of 1 total)
  • rvezz28

    (@rvezz28)

    this has done exactly the same to me. resetting the settings doesn’t work either. it just locks you out of the plugin functionality. I have installed and used it on a backup/test website to test it and it works flawlessly with “reset settings” working too. I just need a way to reset the plugin for my main website.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.