WordPress.org

Support

Support » Plugins and Hacks » Do not install Front Page Categories…

Do not install Front Page Categories…

  • 1. This plugin failed to work on WP 2.8.4
    2. In order to use the plugin you have to register the plugin.
    3. Registering for the plugin makes you a regular recipient of Spam from the plugin maker.

    I went against my instincts in installing this. The main reason for this plugin is for MaxBlogPress to hock their products. Do not install this plugin. I hope WordPress pulls it down soon.

    http://wordpress.org/extend/plugins/front-page-cats/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Do not install Front Page Categories…’ is closed to new replies.
Skip to toolbar