Support » Plugin: wpRTC - WebRTC for WordPress » Do Not install

  • FroPT

    (@fropt)


    Can’t really say anything about the plugin itself as it depends on a service that is no longer available. So it’s a not working plugin.

    • This topic was modified 6 years ago by bdbrown. Reason: removed caps in title
  • The topic ‘Do Not install’ is closed to new replies.