Support » Theme: Spun » Do not have the background option under Appearance

  • Hi Caroline, I am unable to locate the background tab under appearance. I’m sure this is an easy fix but I can’t figure it out!
    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Caroline Moore

    (@sixhours)

    Hmm, not sure. It’s the last submenu item under Appearance when I look at my demo site admin.

    Are you running the latest version of WordPress and the latest version of Spun? Have you deactivated any plugins to ensure there’s not a conflict?

    I have two sights that I am using this Spun theme on. One of them it works just fine – under manage themes I have a Customize option and the Background option. On the second site the only submenu I am missing is Background an I do not have the Customize option.

    Running the latest version of WP and 1.06 of Spun. All plugins are deactivated.

    Please any suggestions would be much appreciated. I have not messed with code at all…I only downloaded this yesterday!

    Caroline,
    If I login to my WP Dashboard, click visit site go back and hover over my site name at the top left (it gives you the appearance submenus). From there I can see Background, however when I click on it, it tells me I do not have sufficient permission for that. I am the admin not a user so I’m not sure what the problem is…just trying to give you all the info I can!

    Thanks

    Theme Author Caroline Moore

    (@sixhours)

    Does it work when you activate one of the default themes, like Twenty Twelve?

    Since the code for Spun is the same on both installations, that points to a problem with your WordPress install and not the theme. You may have better luck posting in Troubleshooting:

    How-To and Troubleshooting

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Do not have the background option under Appearance’ is closed to new replies.