WordPress.org

Forums

SpeakUp! Email Petitions
Do not have permissions to access my petitions (3 posts)

  1. ussvisioninc
    Blocked
    Posted 2 years ago #

    Hello authors (or anybody else who could support). I'm getting the infamous WordPress error:

    You do not have sufficient permissions to access this page.

    when trying to access my petitions in my admin. I've ran into this other times with other plugins, but I don't know what to do this time.

    Any guidance to point me in the right direction would be greatly appreciated, because I've googled and tried everything! Thanks!

    http://wordpress.org/plugins/speakup-email-petitions/

  2. ussvisioninc
    Blocked
    Posted 2 years ago #

    It's not my database table prefix or my wp-config.

  3. KarlEngstrom
    Member
    Posted 2 years ago #

    Have you tried backing everything up & doing a reinstall of WP?

    That error is pretty generic & it can be any of a multitude of things. File permissions, incorrect administrator designation, wp-config issues, etc.. A reinstall can often resolve things. I'd imagine you've already tried the disabling all other plugins step?

    Karl

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SpeakUp! Email Petitions
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic