Support » Plugin: File Manager » Do not buy this — Site-breaking errors + no support

  • Don’t get this plugin. After purchasing the pro version, it worked for a little while, but now causes site-breaking PHP errors, and support seems to have been completely removed from the developer’s website.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Funny. It still seems to work for us.

    • This reply was modified 5 months, 1 week ago by  barcombeboy.
    Plugin Author aihimel

    (@aihimel)

    @dohnutt,

    Please login to your website and download the fixed version.

    Thanks
    Aftabul Islam

    dohnutt

    (@dohnutt)

    The update didn’t fix anything. Support on your website is still disabled.

    @barcombeboy – are you using the pro version or just the free version? The pro version breaks the site completely, as other people have reported as well.

    barcombeboy

    (@barcombeboy)

    This is the version. It’s paid for.

    elFinder
    Web file manager
    Version: 2.1.11, protocol version: 2.1
    jQuery/jQuery UI: 1.12.0/1.11.4

    We have 370 users. Over 2tb of content and 100s of folders. It’s on a standard Unix VSL at EUKHost and running PHP7. We are using it on a WordPress multisite.

    I hope that helps.

    • This reply was modified 5 months ago by  barcombeboy.
    • This reply was modified 5 months ago by  barcombeboy.
    dohnutt

    (@dohnutt)

    What version of the plugin are you using? Mine is 5.0.1

    My elFinder version is 2.1.18 which leads me to believe that you’re running an outdated plugin. The file manager itself works—it’s when you activate the pro version with the permissions system that the entire WP admin dashboard starts giving out 504 errors. I tried the fix that’s been mentioned in the support forums but there was no luck there.

    Bugs are fine, but the frustrating thing here is that the developer has barely responded. The support page on the website just displays a shortcode “[wp_support_plus]” and nothing else, and the only response from the developer is above, which didn’t fix the problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this review.