Support » Plugin: NextScripts: Social Networks Auto-Poster » do not buy this crappy premium api

  • do not buy this crappy premium api that put in groups of facebook and instagram, every time facebook blocks your profile and every time post duplicates, I do not recommend to anyone, I want my money back.
    open a ticket on the site complaining about the problem, is already over 1 month and does not respond.

    • This topic was modified 4 years, 6 months ago by wardarkcraft.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Suspected earlier that the new non-native FB API may cause some bans. Would you please explain what is happening. Could it be that your site is over-posting and is not plugins fault?

    Thread Starter wardarkcraft

    (@tiagojoses)

    Why do not you guys answer me? I already did as you send the wp cron and the post still remain duplicates.

    Thread Starter wardarkcraft

    (@tiagojoses)

    bibliata
    some post poses normal with only one others post duplicates.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘do not buy this crappy premium api’ is closed to new replies.