Support » Plugin: Cookiebot | GDPR/CCPA Compliant Cookie Consent and Control » Do not block cookies with the little speed cache plugin

  • It does not block cookies with the little speed cache plugin, nor does it block advertising, analytics or anything else. The built-in Cookibot plugin options for setting up lite speed do not work either. This happens on all sites that use this plugin. Greetings and thanks for the support.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author aytac

    (@aytac)

    Hi @elevas33,

    Did you enable Litespeed cache in the Prior consent page?

    Can you please copy-paste the debug information?

    Take care,

    Aytac

    Thread Starter Gruskel

    (@elevas33)

    Hello good morning, it doesn’t work, activate the function in consent Litespeed was the first thing I did and it doesn’t work… I have also contacted the developer of LiteSpeed to see if you can find a solution.

    https://wordpress.org/support/topic/conflict-with-cookiebot-plugin-does-not-block-cookies/#post-13506198

    Thread Starter Gruskel

    (@elevas33)

    This is my debug info.

    ##### Debug Information for https://aetemplates.online generated at 2020-10-08T10:51:56+00:00 #####

    WordPress Version: 5.5.1
    Wordpress Language: es
    PHP Version: 7.3.22
    MySQL Version: 10.3.22

    — Cookiebot Information —
    Plugin Version: 3.8.0
    Cookiebot ID: 08a4e9da-a244-4e6b-83e1-07f87c7b7ac1
    Blocking mode: auto
    Language:
    IAB: Not enabled
    CCPA banner for visitors from California: Not enabled
    CCPA domain group id:
    Add async/defer to banner tag: None
    Add async/defer to declaration tag: async
    Auto update: Not enabled
    Hide Cookie Popup: No
    Disable Cookiebot in WP Admin: Yes
    Banner tag: <script id=”Cookiebot” src=”https://consent.cookiebot.com/uc.js&#8221; data-cbid=”08a4e9da-a244-4e6b-83e1-07f87c7b7ac1″ type=”text/javascript” data-blockingmode=”auto”></script>
    Declaration tag: <script id=”CookieDeclaration” src=”https://consent.cookiebot.com/08a4e9da-a244-4e6b-83e1-07f87c7b7ac1/cd.js&#8221; type=”text/javascript” async></script>

    — Activated Cookiebot Addons —
    Litespeed Cache (preferences, statistics, marketing)

    — Activated Plugins —
    a3 Lazy Load (Version: 2.4.1)
    Akismet Anti-Spam (Version: 4.1.6)
    LiteSpeed Cache (Version: 3.5.0.2)
    Orbital Custom (Version: 1.0)
    AdSense Integration WP QUADS (Version: 2.0.13)
    Wordfence Security (Version: 7.4.11)
    Yoast SEO (Version: 15.0)
    Smush (Version: 3.7.1)

    ##### Debug Information END #####

    When I turn off Lite Speed, Cookiebot works perfectly.

    Plugin Author aytac

    (@aytac)

    Hi @elevas33,

    At the moment, the cookiebot script is not the first rendered script and that is the reason why it doesn’t block the analytics.

    Can you please disable the LiteSpeed cache plugin? I would like to see check the website without that plugin.

    Take care,

    Aytac

    Thread Starter Gruskel

    (@elevas33)

    I have just disconnected the Lite speed plugin in case you want to look at it. If I remove it Cookiebot works perfectly. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Do not block cookies with the little speed cache plugin’ is closed to new replies.