Support » Plugin: Gutenberg » Do I still need the Gutenberg Plugin?

  • Resolved VP

    (@studio500)


    Hi Team,
    It is my understanding and (I may be wrong) that Gutenberg has been incorporated into the WordPress core.
    If this is the case, do I still need the Gutenberg plugin and if so, what benefit, if any, does it offer?

Viewing 3 replies - 1 through 3 (of 3 total)
  • almcr

    (@almcr)

    yes, Gutenberg or the block editor has been incorporated into core. however, the code for this editor does continue to evolve and new versions are being produced periodically. I am not sure what level is contained in the latest release of wordpress (5.2.3) but would be pretty sure that it would not be gutenberg 6.5.0.

    the only reason I see for using the current gutenberg plugin is so that you can use the latest up to date code for gutenberg, otherwise you will be using the latest version of gutenberg included in the latest wordpress release you installed.

    Al

    almcr

    (@almcr)

    wordpress 5.3

    according to this document, the latest level of Gutenberg in wordpress 5.3 will be version 6.5.0

    Al

    VP

    (@studio500)

    Thank you for taking the time to reply Al.

    It makes a lot more sense now.

    Regards

    Marc

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Do I still need the Gutenberg Plugin?’ is closed to new replies.