Support » Plugin: Responsive Tabs » Do I really need WooCommerce?

  • This plugin is fine, but why does it insist, on every single page of my admin, that I need to install WooCommerce???

    I mean really. I tried installing the unneeded plugin just to make the alert go away, and it’s still there. It insists that I activate this e-commerce plugin, even though it has nothing whatsoever to do with “tabs.”

    🙁

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WP Darko

    (@spwebguy)

    Hi there

    As you say, it has nothing to do with tabs, and we are not requiring this plugin to be installed in any way. Something else must be causing this issue.

    We’d love it if you could modify your rating because it is not related to our plugin.

    Thank you!

    Really? It only happens when this plugin is installed, and the message literally reads as follows:

    Responsive Tabs
    This theme recommends the following plugin: WooCommerce.
    Begin installing plugin

    …and if I install WooCommerce it goes away.

    I appreciate the plugin, but I fail to see how this message could be caused by another plugin!

    Plugin Author WP Darko

    (@spwebguy)

    Hi there,

    Thank you for taking the time to answer us!

    We do require one plugin to be installed, which is CMB2. We need it for the plugin to work.

    Now the words here are “This theme recommends…” which probably means that this comes from the theme you are using.

    Could you try switching to the default WordPress theme to see if this message is still here?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Do I really need WooCommerce?’ is closed to new replies.