Support » Plugin: Search in Place » Do I need to index? Zero results

  • Resolved Godaisies

    (@godaisies)


    I’ve got this plugin installed with the default options. It’s overwriting the site’s native search. When I start typing in the search box, I see below it a yellow background pop-up which seems to be searching the website. However, nothing shows up in the results.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author codepeople

    (@codepeople)

    Hello @godaisies

    Could you indicate the URL to the website for checking the issue in details, please?

    Best regards.

    Hello! Sorry for the late (wow, okay 4 weeks late) reply. I’m using InstantWP to locally test a build, so alas I can’t share it.

    What I’m using:
    * Page Builder by SiteOrigin
    * Corp Theme by SiteOrigin

    When I enabled Search in Place, it overwrites the default search box as designed. However, when I start typing in known keywords, the little drop down box appears under the search box. The searching animation shows, but nothing ever comes up. When I then hit Enter, the search results page is accurate.

    I’m using Google Chrome with some pop-up suppression plugins enabled. Yet when I check in a new Firefox install, I witness the same behavior.

    Plugin Author codepeople

    (@codepeople)

    Hello @godaisies

    First, if you are using a plugin for caching the website, I recommend you to clear this website’s cache, and the same for the browser, I recommend you to clear the browser’s cache. Furthermore, if you are using the free version of the plugin, the elements to include in the search in place pop-up, would be only those items belonging to the default WordPress post types (Pages and Posts)

    Best regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Do I need to index? Zero results’ is closed to new replies.