Support » Fixing WordPress » Do 4.7.7 plugins continue to work on 4.8.3

  • Resolved dqdai

    (@dqdai)


    Hi everyone, I’m planning to upgrade WP from 4.7.7 to 4.8.3.

    My only concern right now is: Will plugins that worked with 4.7.7 still work on 4.8.3?

    If there is no problem, I’ll upgrade my sites right away.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    There should be no problem, but as there are currently 52,814 plugins in the free directory alone, there is really no way to account for all of them.

    If you find your plugin listed at https://wordpress.org/plugins/ you will see a compatibility statement to the right.

    Please note though that just because the plugin’s developer didn’t take the time to change that compatibility statement, it doesn’t mean the plugin won’t work. There are plenty of outdated/abandoned plugins that still work.

    Overall though, every effort is taken in WordPress development to avoid purposefully breaking plugin and theme compatibility. Surprises still happen though, and we hope that plugin and theme developers will take the opportunity of the lengthy (usually a month) public beta period to test and update their products if necessary.

    Well haha now since 4.9 is released, the question should be changed to: Will plugins that worked with 4.7.7 still work on 4.9?

    Thanks a lot!

    Thank @james Huff, I will close this one and open another.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Do 4.7.7 plugins continue to work on 4.8.3’ is closed to new replies.