Support » Plugin: WCFM Marketplace - Best Multivendor Marketplace for WooCommerce » Divi theme problem with wcfm core plugin

  • My Divi Theme builder will no longer allow me to edit pages unless I disable wcfm core plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WC Lovers

    (@wclovers)

    Have you updated Divi Theme recently?

    WCFM not updated in last 60 days so issues are coming from Divi’s latest update.

    Thread Starter Sharonq

    (@sharonq)

    So my understanding of your response is that the Divi theme is just not compatible because it has been updated more recently than 2 months?

    I will advise other Divi users that wcfm is no longer compatible with this very popular theme.

    I understand you are on vacation now – do you have plans to update the plugin again?

    I am not sure that “best” is a reasonable description any longer and will revise my rating accordingly.

    • This reply was modified 1 year, 1 month ago by Sharonq.
    • This reply was modified 1 year, 1 month ago by Sharonq.
    Plugin Author WC Lovers

    (@wclovers)

    So my understanding of your response is that the Divi theme is just not compatible because it has been updated more recently than 2 months?

    – It’s not compatibility issue. Divi has updated recently and due to that it’s not working.

    WCFM has no special compatibility for Divi builder as WCFM no pages dependent on this builder.

    Please contact Divi support for the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Divi theme problem with wcfm core plugin’ is closed to new replies.