Support » Plugin: DeepL Pro API translation plugin » Divi support

  • Resolved innovadeluxe

    (@innovadeluxe)


    Hello.
    The plug-in doesn’t work on pages created with Divi.
    Would it be possible to add support to the pluging for Divi?

    Thanks in advance.

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.