Support » Plugin: HashBar - WordPress Notification Bar » DIVI conflict

  • Resolved chrismaus94

    (@chrismaus94)


    Hey there!
    In combination with the Divi Theme or the Divi Builder I can’t use the Visual Builder (of DIVI) if your plugin is active.

    Is there a plan to be compatible with DIVI (and it’s Visual Builder) in the future?

    Thank you in advance!

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author HasTech

    (@devitemsllc)

    Hi,

    We will check it with the divi builder and fix it ASAP.

    Thanks!

    Plugin Author HasTech

    (@devitemsllc)

    Hi,

    We have checked that our plugin is working properly with the divi builder.
    Would you please tell us which version of Divi builder are you using?

    Thanks!

    chrismaus94

    (@chrismaus94)

    I used the DIVI theme (which includes the DIVI Builder) in Version 3.29.3 and updated to 4.0.3 (which should be the newest version). I updated HashBar to 1.0.9 and it didn’t work

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @hasthemes I have removed your reply and flagged your account temporarily. That just means that your post will need to be approved and @ notifications from you will not work.

    You previously asked for admin and was informed to cut that out.

    https://wordpress.org/support/topic/woolentor-not-working-anymore/?view=all#post-12172076

    Which you made the unfortunate decision to ignore. If you ask for off contact from users again then your account may be banned from this site. That would also result in your plugins and themes being removed as well.

    The users of your theme from here are not your customers. They never were, they are collaborators with you. You are not a company here, you are a volunteer. Keep support in these forums. You are helping users when you do that

    If you need to contact the moderators about this then you can do so via the Slack #forums channel.

    To use that channel you need a Slack account. You can obtain one via these instructions.

    https://make.wordpress.org/chat/

    If you do use Slack do not direct message me or any other moderator. Use the #forums channel and any moderator there can assist you.

    • This reply was modified 10 months, 1 week ago by Jan Dembowski. Reason: Typo

    Hashbar is really needed.
    I didn’t find anything better.
    If you support DIVI, I will buy it right away.
    I am waiting.
    Thank you.

    Plugin Contributor HT Plugins

    (@htplugins)

    Hello

    Thank you for your remarks.
    We really appreciate it.
    We will be discussing our technical team and try to solve this problem as soon as possible.

    Thanks

    ylimehere

    (@ylimehere)

    Any updates on making Hashbar compatible with Divi builder? Using this plugin disables my Divi Builder as well, so I will be removing if no update is pending in the next day or two!

    WPlaurie

    (@wplaurie)

    I have the same issue with HashBar and Divi – Visual Builder doesn’t work if HashBar plugin is active. Would love a fix. Thanks

    Hi guys, same problem here. Running latest version of Divi and your plugin conflicts with the builder. Really like this plugin and don’t want to have to try find something else.

    • This reply was modified 6 months, 2 weeks ago by MagineM.
    Plugin Contributor HasThemes

    (@hasthemes)

    Hello @maginem
    Can you please write in detail about the conflict with the DV builder?
    So that we can check that specific point.

    Hi @hasthemes, as per the above comments, if you activate the Hashbar plugin on a site running the Divi theme, you can’t edit pages using the Divi builder or the front-end Divi builder. So the only way to edit pages or build a site is to deactivate Hashbar plugin and then activate it again when done.

    Plugin Contributor HT Plugins

    (@htplugins)

    Hello,
    This issue resolved.
    Now you can update your plugin.
    Thanks

    Great, thank you! Will test ASAP.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘DIVI conflict’ is closed to new replies.