Support » Plugins » Divi builder time out

  • Divi builder time out due to plugins of third???
    How can I find those plugins??

    Who can help me. It is frustrating working like this.

    Thanx

Viewing 15 replies - 1 through 15 (of 15 total)
  • I have the same issue. Everything has been working fine. But now when I open a page, a message pops up saying:

    Oops, it looks like the Divi Builder failed to load. Performing the following actions may help solve the problem.

    1. You are using third party plugins. Try disabling each plugin to see if one is causing a conflict.

    Please help
    Thanks

    Did you guys/gals find a fix for this? I’m having the same issue. I contacted ET and they told me to up my PHP memory limit and I did, but it’s still not working. I can’t do anything without the builder at this point, because I built the entire site on it and switching back to default resets everything – which sucks.

    The first step would be to disable one plugin at a time to find the one which is causing the issues.

    I’m experiencing the same issue. I’ve updated the theme and disabled each plugin one at a time. After going through each does not reappear. Everything seems to be working well until a couple of days later when the time out message returns. Has anyone been able to fix this problem?

    Thank you in advance,
    Kevin

    Having the same problem. In my case, it only appears if I have WooCommerce activated. As soon as I deactivate Woo, the error disappears. Of course, I can’t run the site without the ecommerce. Well… going to contact WooCommerce next.

    I’ve exactly the same issue also after deactivating alla plugins.

    I need help.

    Sad to say the plugin seems to be coded to report all other third-party plugins as though the Divi Builder failed to load if the current user has the “manage_options” permission.

    https://www.elegantthemes.com/forum/viewtopic.php?f=187&t=616273&p=3402002#p3402002

    ET need to fix this properly, but the quick-fix is to comment out line #1405 in wp-content/plugins/divi-builder/includes/builder/core.php as follows:

    // $third_party_plugins_active = true;

    Ah, line Line #1525 if you’re using the Divi Theme, apparently (thanks to scribblevision on the ET forums for finding that).

    SOLVED: Hi All, I had this same problem, the site was hosted with Heart Internet and the problem was memory. Ask your hosting company to increase the php memory to 512mb. This site was running divi theme/builder and woocommerce and after doing the usual turning on and off of plugins and it working and then not working (white screen etc) they increased the memory and it fixed it. If you are running a lot of plugins especially woocommerce you might need more oomf! Maybe try siteground they have fast and more efficient servers.

    Good luck.

    To add to the above comment the memory limit is increased by amending 2 files, and adding the following lines:

    .htaccess
    RLimitMem max

    php.ini
    memory_limit = 512M

    (you can amend the value at the end to be whatever you want, but 512Mb is the maximum safe amount for a shared hosting package)

    This is interesting. I have Divi on at least a dozen or more sites, all on the same SiteGround Enterprise Cloud server. I made a staging clone of my old business site as it’s time to update to using Divi on it. I kept getting this Divi Builder Timeout error. I’ve just requested the php increase then I disabled ALL plugins at once. Indeed I was able to then open the Builder. However after doing just one thing in it, I got the white screen of death. I hope the php increase helps given that all the plugins are disabled and there’s still an issue. Crazy weird. Will post at ET and on the FB group.

    I deactivated plugin “Google Captcha (reCAPTCHA) by BestWebSoft”. I had installed it a few days ago.

    I was able to increase php memory to 512 as suggested which did nothing. With all plugins disabled I still cannot work in the back end. BUT I can now work in the front end so I’m plodding along using the Visual Builder on the front end. I have had to gradually activate plugins in order to do the work. I have had no response yet from ET or on FB. I’m not using the plugin mentioned above and even if I were, disabled. I hope someone comes up with a fix for this. It’s quite disturbing.

    I am also having this problem. I upped my php, turned off all plug-ins, and can only work in Visual Builder, with some additional issues (full width won’t work, can’t use Divi Booster, and more). Hopefully ET is working on this or I will have to stop using Divi.

    Hey @finemancomm – did you try my quick-fix above? Here it is again:

    a) Open wp-content/plugins/divi-builder/includes/builder/core.php in a code editor
    b) Find the line that says “$third_party_plugins_active = true;” – this is around line #1405 in the builder plugin, or around #1525 in a similar “…/builder/core.php” file in the Divi Theme itself
    c) Comment out that line by putting “//” at the start of it, as follows:
    “// $third_party_plugins_active = true;”
    d) Save the file and re-upload it – job done.

    That line forces the builder to report a failure for no reason. It’s supposed to check for potential plugin conflicts. That *would* be a good idea, but it doesn’t do that. It simply allows the builder, two ET updaters and the wordpress importer plugin and throws the error if it sees anything else, regardless of whether or not it may conflict. So it’s a worthless check that just breaks more than it fixes. If ET can’t come up with a *real* check for conflicts, they should at least disable this line.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Divi builder time out’ is closed to new replies.