Support » Plugin: User Access Manager » Divi Builder problem with article categories

  • I found an error in all the pages where articles are inserted with the Blog module when you have to enter the name of the categories to be inserted. Deactivating the plugins one by one, the problem does not occur when UAM is not active.
    Regards.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author GM_Alex

    (@gm_alex)

    Hi @sign58,

    could you describe the issue in more detail? Screenshots would be nice, too. Best would be expected behavior and current behavior.

    Regards,
    Alex

    Thread Starter sign58

    (@sign58)

    Hi Alex, how i can add screenshot? I don’t see how I can upload images here.
    Regards.

    Plugin Author GM_Alex

    (@gm_alex)

    @sign58 You could use a service like https://paste.pics/

    Thread Starter sign58

    (@sign58)

    Hi Alex, thank fo your suggestion.
    Working with the DIVI Builder plugin, when you enter the settings of the Blog module which is used to insert articles for one or more categories on a page, when you have to enter the name of the categories to be inserted this error appears. When you disable the UAM plugin the error does not occur.
    Regards.

    Error screenshot
    https://paste.pics/b22da28e950732a6b0df882978719df0

    Thread Starter sign58

    (@sign58)

    Hi, it’s been more than two months and I have not received an answer to the problem explained in this post. Do I need to use another plugin?
    Regards.

    Hello, we have the same problem with divi categories not showing

    This is annoying because only UAM seems to create the problem with all disabled plugins

    We tried to download the old versions of UAM but it still doesn’t work… So does the problem come from divi or from wordpress?

    Can you test your plugins with divi or something else ?
    Your plugin is great but without solutions, we will have to do without it…

    Best regards 🙂

    @sign58,

    We have solved the problem, just go to UAM settings -> “taxonomy setting” and check “no” for both options

    Here a screeshooot of settings in french
    https://paste.pics/e1aa697f00f94955c6e9bf7e1347920b

    Best regards

    Thread Starter sign58

    (@sign58)

    Thank you Vincenzo75!
    Best regards.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.