Support » Fixing WordPress » divi and chartjs conflict

  • I have created a simple chart plugin using chartjs. Which is working just fine, But after activating divi themes. Its not working anymore. There is some errors in console. Uncaught TypeError: Cannot set property ‘toString’ of undefined and Uncaught TypeError: (intermediate value).setHSpace is not a function. Here is my plugin link https://wordpress.org/plugins/graph-lite/. Can anyone help me out

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello!

    You should contact Elegant Themes’ support since Divi is a premium theme with a dedicated support. They know their theme better than anyone and can provide proper help.

    Thread Starter Alauddin Ahmed

    (@rassemdev)

    @broseph I can’t. I dont have access to Elegant theme’s. It’s a feedback issue. Which came from another person. Who just replied. Is there any way i can get the solution?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘divi and chartjs conflict’ is closed to new replies.