Support » Plugin: Post Carousel for DV Builder » Divi 4.8 compatible?

  • Hi, hope you are well.
    is the latest version is Divi 4.8 compatible?
    It seems like it doesn’t work properly after updating the theme.

  • The topic ‘Divi 4.8 compatible?’ is closed to new replies.