Support » Plugin: SiteGround Optimizer » DIVI 4.10.5 (Speed Up) + SG Optimizer = Breaking sites

  • Resolved mittwaffen

    (@mittwaffen)


    Link for visual
    With the Dynamic Framework Optimization off or with SG optimizer off and Dynamic framework on
    https://ibb.co/kDy5B96
    With it On and SG Optimizer ON
    https://ibb.co/7CXby4m

    Ive disabled all of the settings and optimizations in SG Optimizer including cache and mem cache but the problem persists. Im not quite sure what’s going.

    Stock Divi, No child theme.
    Issue is present across all my websites on SG.

    • This topic was modified 1 year, 3 months ago by mittwaffen.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Stoyan Georgiev

    (@stoyangeorgiev)

    Hey there @mittwaffen,

    Would it be possible to provide a site URL with the issue present and the SiteGround Plugin enabled, so we can investigate further on what may be causing that.

    Kind regards,
    Stoyan

    Thread Starter mittwaffen

    (@mittwaffen)

    Yes sir, I’ll leave it enabled till 10am noon today eastern time. Roughly 7 hours from posting this, please let me know when you grabbed a snapshot or collected what was needed.

    http://www.elevationdesign.ca

    Thank you

    Thread Starter mittwaffen

    (@mittwaffen)

    Plugin Author Stoyan Georgiev

    (@stoyangeorgiev)

    Hey there @mittwaffen,

    If you are using custom settings through Cloudflare, please disable the Cloudflare Full Page Caching from the Cloudflare tab inside the plugin interface. This should fix your issue.

    if you however experience any issues, feel free to reach back to us.

    Kind regards,
    Stoyan

    Thread Starter mittwaffen

    (@mittwaffen)

    Cloudflare was put on after these issues hoping that full page caching would correct this.

    I will disable cloudflare for you in the meantime to investigate further.
    Cloudflare has been fully disabled.

    @stoyangeorgiev

    DNS is resolved and sites online again, should be able to see it now; along with the same problems.

    • This reply was modified 1 year, 3 months ago by mittwaffen.
    • This reply was modified 1 year, 3 months ago by mittwaffen.
    • This reply was modified 1 year, 3 months ago by mittwaffen.
    Thread Starter mittwaffen

    (@mittwaffen)

    Update on the issue,

    If I disable SG Optimizer and enable it again — the website will function until the cache is cleared or a change is made — then it breaks again.

    This is with the divi speed optimizations on.

    I’ve tried all settings in the sg optimizer and its not dependent on this — it seems its something to do with the cache, or divi cache and SG Optimizer. However disabling and re-enabling sg optimizer results in it functioning temporarily.

    Plugin Author Stoyan Georgiev

    (@stoyangeorgiev)

    Hey there @mittwaffen,

    We did some extensive research and it looks like the issue is not related to the SiteGround Optimizer.

    To test that you can disable the SiteGround Optimizer plugin completely, then enable the Divi Dynamic Module Framework from their interface. Refresh the home page and the result will be the same – most of your website content is missing.

    I would suggest checking with the Divi support for that matter.

    Kind regards,
    Stoyan

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘DIVI 4.10.5 (Speed Up) + SG Optimizer = Breaking sites’ is closed to new replies.