Support » Plugin: Slimstat Analytics » Diversi errori (bug) nell'ultima versione.

  • Resolved teotindo

    (@teotindo)


    Ciao Camu,
    complimenti per il tuo ottimo plugin, il più completo per quanto riguarda le statistiche.
    Volevo segnalarti che dopo l’aggiornamento alla versione compatibile con WordPress 3.8 sto riscontrando diversi problemi, te li segnalo:

    – Dal menù di slimstat corrispondente a quello di wordpress se clicco su Panoramica, mi si apre la finestra e poi vado su Visitatori o contenuto non succede nulla. è come se non ci fosse i link, per poterci andare devo tornare nella bacheca di wordpress e selezionare una delle voci interessate di SlimStat.

    – In “panoramica” non mi viene mostrato nulla nei box “accessi al giorno” e “collegati in questo momento”. Stessa cosa in “contenuto”, in “media delle pagine viste al giorno” ho un box bianco. Premetto che ho svuotato la cache.

    – Nei vari resoconti se seleziono un lasso di tempo, ad esempio “oggi” “ieri” o “negli ultimi 7 giorni” non succede nulla.

    Come mai succede questo?
    Spero in una soluzione in quanto trovo il tuo plugin migliore in assoluto.

    Ti ringrazio per la disponibilità.

    http://wordpress.org/plugins/wp-slimstat/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi there,

    these forums are in English, and I’m surprised that the moderators haven’t said anything 😉 It must be your lucky day. Anyway, I will reply in English to adhere to the forum rules. I’m assuming you’re using version 3.5.2. Are you using any caching plugins on your website, like W3 Total Cache or similar? Could you please post a few screenshot of the issues you are experiencing? What browser are you using to access your reports?

    Thank you,
    Camu

    I apologize, I was really freaked out!
    Using version 3.5.2 on Google Chrome but I have the same problem on Safari. Once a page SlimStat I can not see the other menu. As if the link does not exist. I activated w3 total cache, but the problem occurs even without this plugin.

    I see also some empty boxes and, if selected interval of time, this is not me being shown.

    Below you’ll link a picture that sums up my problems. I hope I was clear.

    http://imageshack.com/a/img844/4558/pso8.png

    Thank you for your help.

    I found the problem, a conflict with the plugin “Adsense Menager” I solved after switching-off.
    What causes this problem?
    It would be nice that this amazing plugin occupy less space in the database.

    Plugin Author Jason Crouse

    (@coolmann)

    A review/vote for Slimstat would be a good way to say thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Diversi errori (bug) nell'ultima versione.’ is closed to new replies.