Support » Plugin: WP Slick Slider and Image Carousel » div.slick-slide aria values

  • Resolved cgibbsfaw

    (@cgibbsfaw)


    I have been tasked with getting our main website up to WCAG Accessibility standards so that we can have an audit run but before that, I am trying to be proactive and locate issues beforehand and get them correct. I used the chrome Dev Tool -> Audit and I received the following errors when it comes to the slider at the footer of the page.

    [aria-*] attributes do not have valid values
    Assistive technologies, like screen readers, can’t interpret ARIA attributes with invalid values. Learn more.
    Failing Elements
    div.slick-slide.slick-active
    div.slick-slide.slick-active
    div.slick-slide.slick-active
    div.slick-slide.slick-active
    div.slick-slide.slick-active
    div.slick-slide

    I have scoured through WordPress and I am unable to locate where the edits need to be made and once located what edits need to be made. I am pretty new to WordPress but have made edits elsewhere just unable to locate the issue here.

    Please let me know if you have any questions.
    Thanks,

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Rafik

    (@rafikwp)

    Hello,

    Thanks for reaching here.
    Actually you mentioned div element is created automatically by third party javascript library slick slider, there is not our plugin involvement and control.

    Thanks

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.