• Resolved beginner10

    (@beginner10)


    The visual representation on the UI looks a bit weired in my case. See examples on the following link Example view

    All plugins and WP are updated. Theme is Neve version 2.9.0 by ThemeIsle.
    I can live with it, but it is probably not too difficult to correct.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor ovidiul

    (@ovidiul)

    That looks indeed as a conflict, it might be the theme or another plugin, can you check to see if you get any JS errors in the chrome develop tools console?

    Thread Starter beginner10

    (@beginner10)

    Thank you for your fast reply. I am not sure whether this is the information you are looking for. It says:

    fonts.googleapis.com/icon?family=Material+Icons&ver=4.2.14:1 Failed to load resource: net::ERR_QUIC_PROTOCOL_ERROR.QUIC_NETWORK_IDLE_TIMEOUT
    admin-bar.min.js:2 [Violation] Added non-passive event listener to a scroll-blocking ‘touchstart’ event. Consider marking event handler as ‘passive’ to make the page more responsive. See https://www.chromestatus.com/feature/5745543795965952
    (anonymous) @ admin-bar.min.js:2
    [Violation] Forced reflow while executing JavaScript took 53ms

    Plugin Contributor ovidiul

    (@ovidiul)

    That might not be related, can you try and see if by disabling all plugins you get the same issue? Ideally, you would do this in the test environment and then trying to enable each plugin at a time to see where the conflict might be.

    Thread Starter beginner10

    (@beginner10)

    Disabling all plugins except XCloner still gives the same visual result. I changed the theme to the twenty twenty and to the twenty eleven theme. This did not change anything, either.
    What can I do? Would it help if I gave you access to the staging site?

    Plugin Support jimiero

    (@jimiero)

    Hello,

    Please provide access details for that staging site at hello@watchful.net, before providing them, please make sure you have a working backup done, providing them means you’ve read and understood this.

    Also add a link to this topic in the email.

    Regards

    Plugin Support jimiero

    (@jimiero)

    Hello,

    Regarding the visual issue, Im not able to reproduce here on your stagging site, have you tried to clear your browser cache and check again?

    Also what browser are you using?

    Thread Starter beginner10

    (@beginner10)

    Hi,
    I am using Chrome and have cleared the browser cache. I also tried with Firefox. Still the same result with both browsers. Could it be the language settings? I am using German.

    Plugin Support jimiero

    (@jimiero)

    Hi,

    You can try switching to English language on your browser and see how it goes, here’s is just fine with English.

    Thread Starter beginner10

    (@beginner10)

    I switched both the language of the website as well as the language of the chrome browser to English and still get the ugly visual effects. However with Chrome browser on my handy, the visual rendering is fine.
    This is realy weired. What could it be?

    Thread Starter beginner10

    (@beginner10)

    Hi
    The problem has solved itself. I deleted all imaginable caches, restarted the browser several times, etc. No success. A day later, the problem was gone suddenly.

    Thank you very much for your help, and please excuse me for taking time out of your busy schedule for a problem on my side.

    By the way: The web interface looks really nice, compliment!

    Plugin Support jimiero

    (@jimiero)

    Hi,

    Glad to hear your issue sorted, thank you for your feedback!

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.