Support » Fixing WordPress » Dissapearing widgets!!!!!

  • My widgets keep on disappearing! Always, after I edit (add new widgets) and save, some of them dissapear! This is very frustrating! Why is this happening?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Do you add a widget, then click save, then edit the individual widget, save that and save the whole bunch again? Since 2.5 the widget screen requires a bit of ‘getting used to’, but I don’t have any problems with it.

    I have 9 widgets already. I add one, throw some html inside, save the widget, and click save changes button at the below.

    Then when it loads, I am left with like, 7 widgets?

    After adding, hit “save” (or whatever it says) under the active widgets only only then drag the new widget to the place you want, edit it, hit “save” in the widget edit screen and then “save” below the list of active widgets.
    This does the trick for me.

    Ok thanks I’ll try that next time I need to edit my widgets 😉

    Fk… even by doing that.. another widget disappeared -.-

    I have exactly the same problem. Everything was working fine. I threw the Google Analytics code into a text widget, hit save, went to my blog and all the widgets had gone (I was using Atahualpa with 2 widgets on the left and four on the right).

    Now if I add it widget (to any theme) it appears on the dashboard, but as soon as I hit Save the dashboard refreshes and the widget vanishes.

    Anyone know where the widgets are stored? Is it in the DB?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Dissapearing widgets!!!!!’ is closed to new replies.