Support » Plugin: Disqus Comment System » Disqus plugin Vulnerabilities!

  • Hi, i was doing some penetration test at my local host with Backtrack5 and it says that it has reflected cross site scripting (XSS) on Disqus commenting system version 2.68 but i’m running version 2.74.

    Does this mean it’s an old report or does the Vulnerability still exist in this plugin?

    The report is from 2011. I’m bit confused!

    Thank you!

    http://wordpress.org/extend/plugins/disqus-comment-system/

  • The topic ‘Disqus plugin Vulnerabilities!’ is closed to new replies.