Support » Fixing WordPress » Disqus – Incompatible Archive?

  • sainoz

    (@sainoz)


    hi,

    I have just updated my WP site from 2.9.2 to 3.01 and could not get Disqus to activate so I deleted it completely off the server and tried to reinstall it however I am getting an error when trying to install saying ‘Incompatible Archive’.

    Please assist, any ideas?

  • The topic ‘Disqus – Incompatible Archive?’ is closed to new replies.