Support » Theme: Inkblot » Disqus doesn't initially load on Homepage

  • So I’m currently using the Inkblot theme with a Webcomic plugin, to set up my site for my comic, here:

    http://www.thelostoracle.com

    It’s going pretty swimmingly and is really intuitive, I just have one issue with my Disques plugin.

    It works almost completely, with the exception of the homepage. This is regardless of whether I’m using a static homepage, or simply using the ‘latest’ homepage as the main one.

    Now, the tricky thing is that it’s not that Disqus doesn’t work, if I navigate to previous pages. Then it loads without a fault – and if I then return to the homepage, then it also does work there.

    I’m kind of at a loss and have been trawling forums for a while to figure out what to do. I’ve deactivated/reactivated, tried to use the plugin Disqus Conditional Load, I’ve uninstalled and reinstalled the plugin, all without getting anywhere. Any chance I fould find some help here?

Viewing 1 replies (of 1 total)
  • It should be noted that I’ve gone through all troubleshooting steps: I’ve reverted back to default WP, reset all plugins etc.

    Additionally I’ve tried to install a few other comment box applications, and all of them seem to somehow bug on the homepage of this theme (when trying other themes this issue isn’t there, however I genuinely really want to use the Inkblot theme since it perfectly suits my needs)

Viewing 1 replies (of 1 total)
  • The topic ‘Disqus doesn't initially load on Homepage’ is closed to new replies.