Support » Plugin: Disqus Comment System » Disqus Browser legacy error

  • Hi, I received a couple of comments today via the Disqus system, I logged in to WordPress to approve them and then visited the page on my site here only to find this message.

    This page is forcing your browser to use legacy mode, which is not compatible with Disqus. Please see our troubleshooting guide to get more information about this error.

    I’ve had a look at Disqus help and found nothing and also Googled for an answer but the only thing I’ve come across is a few others with the same issue.

    Please can someone help?

    http://wordpress.org/extend/plugins/disqus-comment-system/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am having same error since today. I am running in Google chrome and still giving me your browser not supported.

    Found solution. It was problem from mootools 1.4.5 . I removed MooTools 1.4.5 without compatibility and fixed my issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disqus Browser legacy error’ is closed to new replies.