WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Displet Pop showing no trasparent background

[Resolved] Displet Pop showing no trasparent background

  • yourdigitaldave
    Member

    @yourdigitaldave

    Great little plugin, but I’m having issues with it appearing with a solid background (no transparency/low opacity which shows the webpage beneath).

    Have you encountered this before? Is there a fix for it? I tried massaging the CSS (I’m using the custom styles option), but to no avail.

    I’m running WP 3.5 and the Maya Shop theme (which seems to have played nice with the few other plugins I’ve installed…)

    Any help would be appreciated. Thanks!

    http://wordpress.org/extend/plugins/displet-pop/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author displetdev
    Member

    @displetdev

    Since you’re using custom stylesheets, you’ll need to troubleshoot it on your own. You probably need to get more specific with your styles, but I’m just guessing.

    yourdigitaldave
    Member

    @yourdigitaldave

    Sorry, I should have been more clear. This solid background issue occurs even with the predesigned options. I just happened to want to use the Custom option.

    So with that in mind, and knowing it’s not just a custom styles issue, have you encountered this before and do you have any ideas about why it could be happening?

    Thanks again.

    Juan Quaglia
    Participant

    @jiquaglia

    Same problem here. The pop-up always shows a solid grey background.

    yourdigitaldave
    Member

    @yourdigitaldave

    Any resolution on this, or any further ideas? Given my last comment has never answered, I’m assuming that the answer is ‘no’…

    As has been stated, we’re experiencing the greyed-out background with the default templates (not just with custom CSS).

    Would love to use this plugin, but it’s unusable at present.

    Any assistance would be great. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Displet Pop showing no trasparent background’ is closed to new replies.