WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Displet Pop popup not showing

[Resolved] Displet Pop popup not showing

  • I have been having issues with Displet Pop. I just upgraded to 1.2.9 but it hasn’t resolved anything.

    I’ve attached a link to a screen grab, so you can see the settings I’m using, but basically, when I’m in test mode, the screen darkens after the criteria are met, but no pop up appears. If I click anywhere in the screen, the page is active again. I am using the latest version of Chrome in Win 7. If I take test mode off, I don’t get anything. I get the exact same behavior in IE, but in Firefox I don’t even get the dark screen in test mode.

    I have disabled ALL plugins and nothing changed. I’ve also attached a screengrab of my plugins.

    I’m at a loss where to go to try and fix this one. Is it a theme issue? A browser one? Or does it lie within the plugin?

    settings
    http://www.photografica.com.au/displet_pop.jpg

    plugins
    http://www.photografica.com.au/plugins.jpg

    http://wordpress.org/extend/plugins/displet-pop/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author displetdev

    @displetdev

    Please select another theme – twenty11 or twenty12 are good – and see if you still have a problem.

    Plugin Author displetdev

    @displetdev

    Your theme is throwing errors in console, which is more than likely the problem. http://screencast.com/t/8ASj7KikZl

    Actually that’s not the site. My bad. I posted the screen grabs onto my other site. And the site I have this installed on is showing no console errors for me. But you are right anyway. It’s using the same theme, and I changed the theme and the popup appears. I will take it to the developer of the other theme I suppose. Any advice on what might be causing it?

    Plugin Author displetdev

    @displetdev

    If you want to post a link to the site, I can take a look.

    Well I’ve disabled the plug-in at the moment, but the site is http://www.iteachphotographers.com
    But that will certainly show the theme. I looked at the console and there were no errors. Do you need the plugin enabled or is my description of the problem good enough..
    thanks

    I’ve checked again, and there are no console errors.
    The theme developers say that the ones in the screengrab aren’t to do with the theme anyway.

    So are there any suggestions you can offer? What would be some reasons the theme stops it from working? I can’t really just change themes. I’ve put a lot of time and effort into this theme.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Displet Pop popup not showing’ is closed to new replies.