WordPress.org

Forums

Widgetize Pages Light
[resolved] displays code at top of page, instead of content (4 posts)

  1. thesofiator
    Member
    Posted 2 years ago #

    It worked almost fine at first then it started displaying code at top of page next to post categories and in post summary, instead of summary of content, which was text. I have deleted for now and will try again on a test page again, but now the following coding remains:

    otw_grid_manager_content: []

    I haven't deleted the sidebar yet but the contents have been removed from widgets. What a polavva! I used the text widget and placed it inside one of the widgetise sidebars. Then i placed text directly inside the text widget, as it should be seen with no formatting. Although all i can think of that I did wrong was perhaps i copied and pasted the text from the page and this caused some kind of formatting/code error....? Maybe I should have turned it to plain text. Am i barking up the wrong tree?

    Can anyone advise please?

    http://wordpress.org/plugins/widgetize-pages-light/

  2. thesofiator
    Member
    Posted 2 years ago #

    Hi, I have deleted everything and deactivated widgetize pages light but still stuck with the cod embedded on my page. I'll just have to make another page and delete the original. Real shame as i thought this could have been really good but no support and seems to spoil pages.

  3. spitd1
    Member
    Posted 1 year ago #

    This happened to me too. Shortcode of Simple Lightbox plugin appeared in top of widget area after I tried to install and use Better WP Security. I do not find any solution yet.

  4. OTWthemes
    Member
    Plugin Author

    Posted 1 year ago #

    Simple Lightbox plugin adds these shortcodes in the beginning for the sidebars. They do not treat widgets that are in the content of the page differently, they only have a check for widgets that are in theme sidebars. I am not saying that the plugin is poorly written because sidebar and widgets in page content is not a default WordPress behavior. I see two options here:

    1. In Simple Lightbox settings there is an option Enable for Widgets. If this is off everything should be fine. By the way this option is set to off by default. So simply disable this option.

    2. The second option is to modify the Simple Lightbox plugin code

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Widgetize Pages Light
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic