WordPress.org

Forums

Advanced Responsive Video Embedder
[resolved] Displaying URL instead of iframe. (4 posts)

  1. Mohammad Mursaleen
    Member
    Posted 11 months ago #

    Thanks Nico for this Awesome plugin.

    I have been using this plugin since last 4 months in our responsive video blog and it was working perfect. Recently I observed that if other fields(apart form content) of any post is updated; the content is displayed in p tags instead of iframe. And if I update that post those urls get there iframe back.

    Any help in this regard will be appreciated.

    https://wordpress.org/plugins/advanced-responsive-video-embedder/

  2. Nico
    Member
    Plugin Author

    Posted 11 months ago #

  3. Nico
    Member
    Plugin Author

    Posted 11 months ago #

    Just in case this is what you need. I thought this was you http://community.nextgenthemes.com/1/embeding-video-url-in-php-code. But I guess you mean something else.

    If you follow this http://nextgenthemes.com/plugins/advanced-responsive-video-embedder/reporting-issues-for-advanced-responsive-video-embedder/ and deactivate all plugins except ARVE and come to my support site I like to help you with this. My only guess now is that this is caused by another plugin.

  4. Mohammad Mursaleen
    Member
    Posted 10 months ago #

    Thanks Nico.

    I have removed a lot of unnecessary plugins from my site and now every thing is fine.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags