Support » Theme: Elegant Magazine » Displaying Off-canvas widgets in Firefox browser

  • Resolved ivo_h

    (@ivo_h)



    I’ve been changing my older website to te elegant magazine theme. I like the view, fresness en layout.

    I have social widgets in my off-canvas panel, showing my facebook page and twitter feed. In the browsers microsoft edge and google chrome there are no problems. You can see my latest post with photos.

    In the browser Firefox there is only a text-link. For my not experienced website viewers is it unclear to find the links by clicking and get redirected to the pages on facebook and twitter.

    Do you know about this, and is there an easy way to solve this problem?

    I’ve use now WordPress 5.0.2

    thanks a lot.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author AF themes

    (@afthemes)

    Hello @ivo_h,
    First off, thanks for reaching out. As we could not replicate the issue since it seems it is working fine on our firefox. Would you please come upon our direct email support from https://afthemes.com/supports/ with screenshots, so that we could help you in a specific way?
    Best regards

    Thanks for your support AF Themes,

    the problem is solved. It was a setting in my Firefox webbrowser. By switching off “blocking known trackers” the widgets in my “off-canvas panel” where shown correctly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.