Support » Plugin: Document Gallery » Displaying a link trait!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author demur

    (@demur)

    Hi ClaudeB!

    The underscore You’ve referred to is in fact styling called box-shadow (sorry can’t tell of what package this CSS rule is).
    To get rid of this line beneath Document Gallery thumbnails You should paste given below CSS in the Custom CSS textbox at Dashboard -> Settings -> Document Gallery:

    .document-gallery .document-icon a {
        -moz-box-shadow: none !important;
        -webkit-box-shadow: none !important;
        box-shadow: none !important;
    }

    I hope this would work for You.
    Please don’t hesitate to let us know if You run into any further issues.

    PS: If You’ve found our answers and/or the plugin useful, please rate the efforts. Thanks!

    Thank you Demur,

    Your CSS has not solved my problem. I emptied the caches and handed the shortcode, the green line that breaks a line of underline link does not go away.

    Thanks again,

    Regards,

    ClaudeB

    Plugin Author demur

    (@demur)

    Hi ClaudeB!

    I saw You’ve made quite a bunch of changes to Your site.
    No wonder the proposed had done nothing, it hadn’t got to the page and the question is Why.
    Can You, please, paste the current configuration for Document Gallery (under Dashboard -> Settings -> Document Gallery -> Advanced textarea Options Array Dump at the bottom).

    BTW After last changes to Your site You are still having some errors, Developer Tools reports 2 errors for now (previously it was 5).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Displaying a link trait!’ is closed to new replies.