Support » Plugin: WooCommerce PDF Invoices » display_zero_rated_vat with WP 4.9.4

  • Hello,

    I have a trouble with this plugin, please help.

    My environment:

    WP: Version 4.9.4
    WooCommerce: Version 3.3.4
    WooCommerce PDF Invoices: Version 2.9.12

    When I checkout, I receive the error message
    Error message detected – PDF file generation aborted.
    display_zero_rated_vat is deprecated since version WooCommerce PDF Invoices v2.8 with no alternative available.File: /var/www/public_html/wp-includes/functions.phpLine: 3842

    I see that error message when I turn on debug tool on Chrome.
    the request to domain.com/?wc-ajax=checkout

    Please help

  • The topic ‘display_zero_rated_vat with WP 4.9.4’ is closed to new replies.