Support » Plugin: Fancier Author Box by ThematoSoup » Display problems with Emphaino theme

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Slobodan Manic

    (@slobodanmanic)

    Seems like the author box is disabled. Please reactivate it so I can take a look.

    ahmetaltay

    (@ahmetaltay)

    I just did. Thank you!

    Plugin Author Slobodan Manic

    (@slobodanmanic)

    Thanks. This should do the trick:

    .ts-fab-avatar > img { position: static; }
    .ts-fab-list li:before { display: none; }
    ahmetaltay

    (@ahmetaltay)

    Thank you it just worked beautifully. That was such a fast support time. And I think the issue was with the theme not with your plugin.

    Plugin Author Slobodan Manic

    (@slobodanmanic)

    Thank you! 🙂

    Gaming Masters

    (@entertainment-group)

    Hi i added the plugin yesterday and it worked for a few mins and now it dosent’t show up on the site on any pages or posts. My theme is magazino and my site is http://www.entertainment-shack.co.uk
    The plugin is installed and is activated

    Plugin Author Dragan Nikolic

    (@nikolicdragan)

    What were the changes you made to the site in those few minutes?

    Maybe another plugin is interfering. Could you try disabling any plugins you have activated in those few minutes and identify the one causing the problem?

    Gaming Masters

    (@entertainment-group)

    I didnt make any changes.

    Plugin Author Dragan Nikolic

    (@nikolicdragan)

    So you believe it’s time-related issue?

    This is what I suggest you do

    • Make sure WordPress, theme, framework and plugins are up to date
    • Disable all plugins and check if the issue still exists
    • Switch to the default WordPress theme and check for the issue (If the problem disappears, then your theme is responsible and you need to contact theme developer)
    • Empty your cache
    Gaming Masters

    (@entertainment-group)

    ok i shall do that

    Gaming Masters

    (@entertainment-group)

    It was the developer

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Display problems with Emphaino theme’ is closed to new replies.