Support » Plugin: WooCommerce Menu Cart » Display options not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Ewout

    (@pomegranate)

    Hi Magnoct,
    First of all, make sure you have closed and re-opened the browser window/tab after you have changed these settings. WooCommerce AJAX is pretty persistent, so it requires a hard reset.

    The position of the price is probably a result of your theme configuration. Some themes apply default settings to <span> elements in the menu, because they could also be used for other things.

    On a side note, may I suggest that you install WP Menu Cart instead? It’s a bit more advanced/more up to date.

    Cheers.

    I switched cart, similar probs but the hard close of the browser sorted the 1st one out now it is just the theme clash. Will talk to the theme dudes unless it is something you can sort out?

    Plugin Author Ewout

    (@pomegranate)

    It’s probably an easy fix, if you post the url to your site I’ll see what I can do!

    Thanks. It is a site in dev so i am not keen to throw up the url, any other way i can contact you?

    Plugin Author Ewout

    (@pomegranate)

    no problem, send it to support@wpovernight.com

    Plugin Author Ewout

    (@pomegranate)

    It’s what I suspected, your theme adds a padding to the span element surrounding the cart amount. It also used display:block.

    The following CSS fixes this (including some color fixes):
    .wpmenucart-contents > span {
    display: inline-block !important;
    padding-left: 0 !important;
    }

    .wpmenucart-contents > i {
    padding: 10px 5px 10px 20px
    }

    .wpmenucart-contents:hover > i {
    color: black;
    }

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Display options not working’ is closed to new replies.