Support » Plugin: Tag Groups » Display only one of the taxonomy chosen

  • Resolved camar

    (@camaro4d)


    Hello there,

    When I want to show the tags, both taxonomies I choose appeared, but I only want one of them to appear. How can I do this, I tried the following shortcode but it didnt work (I added taxonomy=”autores” that is the name of the taxonomy I want to show)
    [tag_groups_alphabetical_index exclude_letters=”GHIJKLMNOPQRSTUVWXYZ0123456789″ hide_empty=0 largest=18 smallest=18 column_count=1 taxonomy=”autores”]

    Thanks a million for your help

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Chris

    (@camthor)

    I think the double quotes that you used around autores look a bit different than the ones for exclude_letters. Could you please replace ” by " – that means delete them and write them again, and then try again.

    Thread Starter camar

    (@camaro4d)

    thank you for your quick answer. The quote signs are ok in my website, Even so, I replaced them and nothing changed, same problem 🙁

    Plugin Author Chris

    (@camthor)

    If you remove them entirely, no improvement? Do you use your editor in “Text” mode (where you see the the HTML) to make sure there is no hidden HTML?

    Do you have a link to that page?

    Please also turn on verbose logging in the Tag Groups settings, Troubleshooting, Debugging Tab, and check if there is any error message in the logs.

    Thread Starter camar

    (@camaro4d)

    Hi Chris, you were right, the editor wasn’t in text mode and hide some html code.
    Thanks again for your help and promptness.
    Best regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.