Support » Plugins and Hacks » Quotes Collection » Display only first quote then "undefined"

  • Resolved zecke

    (@zecke)


    Hi

    I have been using Quotes Collection plugin on two sites for over a year. But now is shows only first quote then there is only “undefinded” info on both sites. I didn`t change anything besides updating WP to 4.2.2

    I use shortcode to display: <?php quotescollection_quote(‘auto_refresh=6’); ?>

    Any help ?

    https://wordpress.org/plugins/quotes-collection/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Srini G

    (@srinig)


    Hi, can you provide a link to your website so that I can see it for myself and try to find out the cause of the problem?

    Hi. Here is the webpage: http://www.tlumaczenia-pisemne.pl

    As You see there is only one review and after 6 seconds it`s gone and message: “undefined” is displayed.

    I didn`t install any new plugins on that site

    Thanks for any help

    Plugin Author Srini G

    (@srinig)


    I see that you have removed the code, can you please put it back and give me a chance to find the cause of the issue?

    Hey. It`s still there

    Plugin Author Srini G

    (@srinig)


    It’s strange, the ajax actually works and the quote is fetched, but the JS isn’t rendering the quote for whatever reason. And I won’t be able to find out why it won’t unless I do some troubleshooting. Please contact me directly and let’s see what we can do about it.

    Hey Srini

    You gave me a clue about JS and I started to troubleshooting on my own…

    I found that this code were cousing problems:

    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>

    When I removed it, it works perfectly. Thanks for Your time and congratulation for this great plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Display only first quote then "undefined"’ is closed to new replies.