Support » Plugin: Smash Balloon Social Post Feed » display not responsive?

  • Essie

    (@de-webconnectie)


    Hi,

    I’m using the Divi theme and use CFBF in one column and another (instagam) plugin in the second column. The instagram plugin is displaying responsively on my mobile screen, but the CFBF is not:

    http://www.alcmenae.nl/fotos/

    please advise on how to solve this!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey Essie,

    The issue might be stemming from a setting you have not activated in the plugin’s general settings. Please go to your WordPress Dashboard – Facebook Feed – Customize – Post Layout (tabbed page) – scroll down to the setting… “Always use the Full-width layout when feed is narrow?” and make sure the “Yes” box is checked. Then click on “Save Changes”.

    Go back and view the site page’s feed in a mobile view and see if this helps. If not, then please submit a request ticket for additional support through this link here and we will be happy to assist further as needed.

    Essie

    (@de-webconnectie)

    Hi David,

    I submitted a support ticket three days ago, but I did not receive an answer yet. Can you please reply?

    Thanks 🙂

    Hey Essie,

    Thank you for getting back to me. I sincerely apologize that you did not receive the response sent back through our support system. We did respond within a few hours of receiving the request. Please check your spam folder in case it was directed there.

    I was able to locate our response which is below:

    David replied 4 days ago (Mon, 17 Oct at 12:57 PM)
    Replied to : info@dewebconnectie.nl
    Hey Ester,

    Thank you for reaching out for assistance. You have the feed set to be 300px in width. This means it’s set to be that width at all times on all devices. There’s two ways around this:

    1) Set the feed to be 100% wide instead, which will fill the width of it’s parent div.

    2) Set the width to be 300px but check the box below the width setting which says “Set to be 100% width on mobile?”

    You will find these settings by going to your WordPress Dashboard – Facebook Feed – Customize – General (tabbed page) for the #1 option and on the Post Layout (tabbed page) for #2 option. It is the setting called “Always use the Full-width layout when feed is narrow?”.

    Let me know if this helps. I will also resend through our normal support channels to make sure we are able to communicate with you that way. I’ll be sending the same message within a few minutes so please check your email and if it doesn’t appear then check your spam folder.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘display not responsive?’ is closed to new replies.